当前位置:恒生指数网 > 股票指数 >

通达信6百万指标公式源码

BB:=EMA(CLOSE,8)-EMA(SLOPE(CLOSE,34)*20+CLOSE,75);

AB:=BB>=0;

AC:=BB<0;

II:=HHV(HIGH,50)-LLV(LOW,50);

HH:=BB>=0 AND REF(BB<0,1)AND COUNT(BB>=0,6)<=1;

TYP:=AMOUNT/VOL/100;

GJW1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),21)/SUM(IF(TYP

GJW2:=100-(100/(1+GJW1));

CC:=EMA(GJW2,5);

CC1:=CC<50 AND CC>=40;

CC2:=CC>=50 AND CC<60;

CC3:=CC>=60 AND CC<80;

CC4:=CC>=80;

CC5:=CC<40;

EE:=CC1 AND REF(CC5,1);

MAA:=MA(CLOSE,8);

MA50:=MA(CLOSE,50);

PL1:=(((CLOSE-MA50)/MA50)<0.008);

PL2:=(((CLOSE-MAA)/MAA)<0.058);

FF:=(((PL1=1)AND(PL2=1))*0.2);

DD:=((((FF=0)AND(REF(FF,1)=0.2))AND(REF((COUNT((FF=0.2),10)=10),1)=1))*1);

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

潜力股:=HH AND COUNT(DD,10)>=1 AND REF(MACD,1)=0 AND MACD>REF(MACD,1);

DRAWICON(FILTER(潜力股=1,3),40,1),COLORFFFF00;

STICKLINE(FILTER(潜力股=1,5),36,0,2.25,0),COLORRED;

STICKLINE(FILTER(潜力股=1,5),35,0,0.35,1),COLORRED,COLORYELLOW;

利箭出鞘:DRAWTEXT(FILTER(潜力股=1,3),37,'利箭出鞘'),COLORYELLOW;

标题:通达信6百万指标公式源码

如若转载,请注明出处:https://www.hsindex.com/gupiao/137542.html